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TEACHING

Information on how to use Earthscape materials for your courses. Please give us feedback. We

would be pleased to feature your ideas on our Classroom Examples page.

PREPARING LECTURES

Looking to create an exciting classroom plan? Need to illustrate a specific unit or concept? Use

the resources in the ‘Teaching’ section to help you.

SAMPLE SYLLABI

Earthscape features syllabi from colleges and universities in the following topics:

Geology

Environmental

Science

Science & Public Policy

Oceanography

Geography

Browse the ‘Sample Syllabi’ by topic:

1. Click on the 'Teaching' quadrant

2. Click on 'Sample Syllabi' on the image map

CLASSROOM MODELS

Since many subjects in Earth Science overlap (i.e., the global carbon cycle may be taught in

Environmental Science, Ecology, or Geology), the Classroom Models are organized by

topic.Topics covered in Classroom Models include:
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Climate Change

The Earth System

Paleoclimates

The Global Carbon Cycle

Mapping the Earth

Global Warming

El Nino & la Nina

Climate & Biodiversity

Climate & Society

Geologic Hazards

Inside the Earth

Plate Tectonics

Modeling the Earth

Earthquakes

Volcanoes

Avalanches

Living at Risk

Planning for Hazards

Water Resources

The Ocean World

Precious Marine Life

Our Fragile Coastlines

Getting Enough Water

Freshwater Ecosystems
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ILLUSTRATED LECTURES

Illustrated lectures can help students visualize a concept (such as Global Warming, or Plate

Tectonics) with video, animations, and selected readings to further explore a topic that may have

been glossed over in textbooks.

Illustrations and videos can be copied and pasted into any PowerPoint presentation. Bulleted text

can be used to help structure your lecture.

Browse the Illustrated Lectures in a particular topic:

1. Click on the ‘Teaching’ quadrant

2. Click on ‘Classroom Models’ on the image map

3. Select the topic (Climate Change, Geologic Hazards, or Water Resources), and subtopic

4. Select from the list of lectures

Each listing has the guide’s original publisher and the title. (For example; Locke et al., Montana

State University, "Glaciers and Glacial Geology")

VIDEO & IMAGE BANKS

Video is available in almost all of the subjects in the list of Classroom Models [link to classroom

models list above]. The video and animations in this area have been chosen by Earthscape’s

editors for their clarity in illustrating the concepts and processes described in Earth Science

textbooks.

To Find videos or images a particular topic:
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1. Click on the ‘Teaching’ quadrant

2. Click on ‘Classroom Models’ on the image map

3. Select the topic (Climate Change, Geologic Hazards, and Water Resources), and subtopic

4. Select from the list of 'Video & Image Banks'

Adding Images and Videos to PowerPoint Presentations

To add an image to your PowerPoint presentation:

Using a PC:

1. Right-click on the image and a floating menu will appear

2. Scroll down and click 'Copy'

3. In the Edit menu in the PowerPoint program click 'Paste' to place the image or video into your

presentation

Using a Macintosh:

1. Click and drag the image to the location in PowerPoint, or to your desktop

To add a video to your PowerPoint presentation:

1. Click on the video to play

2. In the File menu click 'Save As' to save the movie to your machine

3. Copy and paste the movie to your PowerPoint presentation

OUTSIDE READINGS

Round out the students and test their reading comprehension with the selected readings in the

‘Research You Can Use’ section.
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The readings listed in ‘Research You Can Use’ give students the opportunity to apply what they

have learned from their textbooks.

To find outside readings for a particular topic:

1. Click on the ‘Teaching’ quadrant

2. Click on ‘Classroom Models’ on the image map

3. Select the topic (Climate Change, Geologic Hazards, and Water Resources), and subtopic

4. Select from ‘Research You Can Use’ links

USING DATASETS

Earthscape provides a list of datasets and statistics from research institutions. This data may be

used for critical thinking questions and laboratory exercises. The list is organized by discipline.

To access Research Data:

1. Click on the ‘Research’ quadrant

2. Click on ‘Research Data’ on the image map

SEARCH

Searching Columbia Earthscape

Earthscape is divided into four quadrants for the different needs of teachers, students, researchers

and policy makers.   Similarly, you may restrict your search to just one quadrant of Columbia

Earthscape: Teaching, Learning, Research, or Policy, Click on any of the quadrant names to

search only in that quadrant, or choose:

Basic Search

Advanced Search: using additional criteria to narrow your search

Reading the search results
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Basic Search

The Basic Search will access the full text of every document on Columbia Earthscape.

Use Earthscape's Basic Search by clicking on the ‘Search’ button in the left-hand navigation

panel.

To search for two or more terms, enter them in the search field without commas or quotes. (For

example; a search for habitat destruction will produce resources on the word habitat, resources

on the word destruction, or documents with both terms).

To search for documents that must include both words, but in any order and not necessarily as

a single phrase, enter them in the search field separated by a plus sign (For example;

+habitat+destruction).

To search for a term made up of more than one word, enter it in the search field in quotes (For

example; "environmental sustainability index").

Advanced Search: Using additional criteria to narrow your search For still more focused results,

click ‘More Options’ at the upper right of the search page. Begin an advanced search by

‘subject,’ by ‘contributing institution’ (including the name of a journal or publisher), or by

‘date.’

You can return to the Basic Search page at any time by clicking on 'Fewer Options' at the upper

right of the search page.

Above each window is the option to search for documents that ‘should contain,’ ‘must contain,’

or ‘must not contain’ the search terms. (These options are equivalent to the boolean AND, OR,

and NOT, respectively.) In the first section of search options, you can specify whether the search

terms should be treated as separate words, a complete phrase, an author or contributor’s name, or
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a subject. 'Phrase' is the equivalent of surrounding the search terms in quotes. (For example;

searching for the words intertidal ecosystem will bring up documents with either word or with

both words, approximately 90 results. Searching for the phrase intertidal ecosystem narrows

your search results to documents with these words as a single term.) ‘Author’ names should be in

regular text, not surrounded by quotes. ‘Contributors’ are generally institutions that partner with

Columbia Earthscape. (For example; a search for Columbia University Press will call up only

publications from that institution.) ‘Subjects’ are terms assigned by the editors to classify

materials.

LIMITING THE ADVANCED SEARCH

By default, an advanced search will draw on all areas of Columbia Earthscape. To limit the

search to a particular content area, choose Learning, Teaching, Policy, or Research from below

the search field.

Limit your search to a range of dates by using the pull-down menus below the search field.

SEARCHING FOR IMAGES

In the second window above the search field specify the areas of the document to include in the

search, such as ‘title,’ ‘body,’ or ‘URL.’ To find an image described by the search terms, select

‘in image alt text.’

(For example; searching for volcano eruption (without quotes) and choosing image alt text pulls

up "1989-90 Eruption of Redoubt Volcano, Alaska, and the First Test Case of a USGS Lahar-

Detection System." The first image in this document shows the eruption of the Redoubt

volcano.)
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READING SEARCH RESULTS

Click ‘Search’ and search results will appear beneath the search form.

In the search results, by default you will see the most relevant resources first, at the top of the

list. Each search result includes the title of the resource, the first few lines of text, and the date of

first publication. The individual author or contributing institution will also appear if available,

along with the subject, as designated by the Earthscape editors.

Search results can also be ranked by date of publication. To see the most recent results first, click

on ‘Sort by Date.’ To return to the most relevant resources first, click on ‘Sort by Relevance.’

For a quicker review of search results, click on ‘Hide Summaries.’ You will see only the titles

that match your search criteria.

The title of each search result listing is a link. Simply click on that link to reach the full-text of

the article. To go back to the search results, use your browser’s back button.

To start a new search, click once again on the ‘Search’ button at left.

TIPS FOR SEARCHING EARTHSCAPE

Columbia earthscape is divided into four quadrants based on the work users do. To find material

for teaching a class, click on the radio buttons for teaching or learning. To research a topic for a

paper, select research or policy.

Use American Spelling

Columbia earthscape uses American spelling for most of the content. When entering search

terms, be sure to use the American spelling. For variant spellings of a word, use wildcard

operators like * and ?
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Surround Phrases in Quotes

You can narrow your search by putting quotes around terms.  Submitting a query for ‘global

warming’ will return documents with the phrase global warming. Without the quotes, documents

with global, documents with warming and documents with global warming will be listed.

Examples: “global warming”, “South Africa.”

Search for more than one term with ‘+’

Using ‘+’ will ensure that all terms in a search query will appear in each document in the search

results.

Country- or region-specific queries.

Much of columbia earthscape content is region- or country-specific. If desired, you can narrow

search results by entering a country, continent or U.S. state name.

Example: +Brazil +pollution

Uppercase Letters and lowercase letters.

Using the lowercase letters in search queries will return documents with all possibilities for

uppercase and lowercase letters.  Capitalizing proper nouns in search queries will return

documents with exact case matches.

Example: USGS, rather than usgs will return documents about the United States Geological

Survey only
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BASIC SEARCH EXAMPLES

Sample searches . . . will return . . .

Climate oscillation documents with the word climate, documents with the word oscillation,

documents with climate oscillation

+Brazil +pollution documents with both terms, Brazil and pollution, only

“plate movement” documents with the phrase plate movement

development* documents with variations of the word development including

developmental, developments, developmentalist, developmentally

PRINT

Printing from PC

Printing from Macintosh

Printing Acrobat Reader (.pdf) Files

PRINTING FROM PC

In Netscape Navigator

1. Click once on a blank area (not on a hyperlink or an image) within the frame you want to

print.

2. Click on the ‘File’ menu item

3. Select ‘Print Frame,’ or click on the printer button in the browser's toolbar

In Internet Explorer

A page can be printed either as shown on screen (one page only), by selected frame alone, or all

frames individually. If you wish to print all the content on a long page, we recommend you print

by selected frame.
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To print the contents of a single frame:

1. Right-click in the frame and a floating menu will appear

2. Left-click ‘Print’ on the floating menu

If you simply click on the ‘Print’ button on the Internet Explorer toolbar, you will print all the

frames.

PRINTING FROM MACINTOSH

In Netscape Navigator

1. Click the mouse button and a floating menu will appear

2. Select ‘Open this frame in a new window’ from the floating menu

3. In the new window, select ‘Print’ from the File menu in the browser

In Internet Explorer

1. Click the mouse button and a floating menu will appear

2. Select ‘Open this frame in a new window’ from the floating menu

3. In the new window, select ‘Print’ from the File menu in the browser

PRINTING ACROBAT READER (.PDF) FILES

Documents in portable document format (.pdf) can be printed by clicking on the 'Print' icon in
the File menu of Acrobat Reader

SAVING FILES

Saving To PC

Saving To Macintosh

Saving Acrobat Reader (.pdf) Files
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SAVING TO PC

In Netscape Navigator

1. Right click in the page frame you’d like to save

2. Select ‘Save page as’ in the menu that appears

3. When the ‘Save As’ box appears, choose the location where you would like the file to reside

on your computer

4. Name the file and click ‘Save.’

In Internet Explorer

1. Right-click on the link to the article you would like to save.

2. Select ‘Save Target As…’ from the floating menu that appears

3. When the ‘Save As’ box appears, choose the file where you’d like the earthscape document to

reside on your computer

4. Name the file and click ‘Save.’

SAVING TO MACINITOSH

In Netscape Navigator

All research and policy documents have abstract pages. On these pages find the link to the full

text.

1. Click on the link and hold down the button

2. Select ‘save this link as...’ from the menu that appears

3. Choose the file where you’d like the document to reside on your computer and click ‘Save.’
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In Internet Explorer

All research and policy documents have abstract pages. On these pages find the link to the full

text.

1. Click on the link and hold down the button

2. Select ‘download link to disk’ from the menu that appears

3. Choose the location where you would like the file to reside on your computer

4. Name the file and click ‘Save.’

Taking these steps, you will capture the content, not the banners and navigational toolbars of

Earthscape.

SAVING ACROBAT READER (.PDF) FILES

Documents in portable document format (.pdf) can be saved by clicking on the ‘Save’ icon on

the top menu when the document is open.


